رتبه موضوع:
  • 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
نمونه کار لاراولی
#1
با سلام خدمت تمام بچه های لاراولی
من دنبال نمونه کارهای لاراولی ورژن 5.1 هستم میخوام با نحوه کد زدن داخل لاراول آشنا بشم.
میدونم درخواست زیادی دارم تا نمونه کارهای شما رو ببینم ولی مجبورم چون مبتدی هستم و زیاد آشنایی زیادی با کد زدن تو لاراول ندارم.
چند تا نمونه کار پیدا کردم ولی ورژن 5 هست و لاراولی که من نصب کردم 5.1 هست اجرا نمیشه
پاسخ
#2
سلام
ورژن 5 با ورژن 5.1 بعید میدونم نحوه کد زدنش زیاد فرق کنه !
قوانین انجمن لاراولیستا  | شماره تماس :‌09124783045 |‌ تلگرام :‌ 09377869283
پاسخ
#3
آقا منم یه چندتا پروژه دانلود کردم اما نمیدونم چجوری باید اجراشون کنم
لطفا راهنمایی کنین
پاسخ
#4
نحوه کد زدن در ورژن 5و5.1 یکی هست ولی اجرا نمیشه ورژن 5 واسه من که ورژن 5.1 نصب دارم و دارم آموزش میبینم.
پاسخ
#5
(07-22-2015, 11:48 AM)specter نوشته:  نحوه کد زدن در ورژن 5و5.1 یکی هست ولی اجرا نمیشه ورژن 5 واسه من که ورژن 5.1 نصب دارم و دارم آموزش میبینم.

لطفا اطلاعات بیشتر در اختیارمون بذارید. اجرا نمی‌شه یعنی ارور میده؟ اگه ارور میده چه اروری میده؟ متن ارور رو اینجا بنویسید.
بدون این اطلاعات کسی نمی‌تونه کمکتون کنه
Senior PHP & Laravel Developer | Software Architecture

[عکس: __Twitter.png]       [عکس: __Linkedin.png]

weblog | Codecasts
پاسخ
#6
(07-23-2015, 08:14 AM)behzadsh نوشته:  
(07-22-2015, 11:48 AM)specter نوشته:  نحوه کد زدن در ورژن 5و5.1 یکی هست ولی اجرا نمیشه ورژن 5 واسه من که ورژن 5.1 نصب دارم و دارم آموزش میبینم.

لطفا اطلاعات بیشتر در اختیارمون بذارید. اجرا نمی‌شه یعنی ارور میده؟ اگه ارور میده چه اروری میده؟ متن ارور رو اینجا بنویسید.
بدون این اطلاعات کسی نمی‌تونه کمکتون کنه

فکر میکنم منظورشون همون صفحه سفید معروف پوشه public باشه
در حالت کلی برای استفاده از لاراول بهتره که از سرور خودش که تحت پورت 8000 اجرا میشه استفاده کرد.
منهاج , راه روشن طراحی
پاسخ
#7
موقع اجرای کد
php artisan serve خطای زیر رو میده

کد پی‌اچ‌پی:
belfi@belfi:/var/www/laravel5/yourphp artisan serve
PHP Warning
:  require(/var/www/laravel5/your/bootstrap/../vendor/autoload.php): failed to open streamNo such file or directory in /var/www/laravel5/your/bootstrap/autoload.php on line 17
PHP Fatal error
:  require(): Failed opening required '/var/www/laravel5/your/bootstrap/../vendor/autoload.php' (include_path='.:/usr/share/php:/usr/share/pear'in /var/www/laravel5/your/bootstrap/autoload.php on line 17 
پاسخ
#8
(07-24-2015, 05:54 PM)specter نوشته:  موقع اجرای  کد
php artisan serve  خطای زیر رو میده


کد پی‌اچ‌پی:
belfi@belfi:/var/www/laravel5/yourphp artisan serve
PHP Warning
 require(/var/www/laravel5/your/bootstrap/../vendor/autoload.php): failed to open streamNo such file or directory in /var/www/laravel5/your/bootstrap/autoload.php on line 17
PHP Fatal error
 require(): Failed opening required '/var/www/laravel5/your/bootstrap/../vendor/autoload.php' (include_path='.:/usr/share/php:/usr/share/pear'in /var/www/laravel5/your/bootstrap/autoload.php on line 17 

برای اجرای هر پروژه‌ی که با کامپوزر کار میکنه اول باید کامپوزر رو آپدیت کنید تا dependency های پروژه رو دانلود کنه و فایل autoload رو بسازه:
برای اینکار هم دستور زیر رو بزنین
کد:
$composer update
Senior PHP & Laravel Developer | Software Architecture

[عکس: __Twitter.png]       [عکس: __Linkedin.png]

weblog | Codecasts
پاسخ
 


موضوعات مشابه ...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  مشکل در تعریف پروژه جدید لاراولی در php storm feri 3 105 08-07-2016, 05:42 AM
آخرین ارسال: feri

پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان

درباره انجمن فریم ورک لاراول

انجمن لاراولیستا به عشق توسعه دهنده ها و علاقمندان به این فریم ورک محبوب ایجاد شده و امیدواریم با نظرات خوبتون ما رو در بهبود کار یاری کنید. در ضمن خیلی هم خوشحال میشیم شما هم در توسعه این انجمن سهمی داشته باشید.